Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Wowza Video - Real Time Streaming

Resolved
Operational
Started 10 months ago Lasted about 4 hours

Affected

Wowza Video
Real Time Streaming
Updates
  • Resolved
    Resolved

    The Real Time Streaming service is functioning properly without any issues.

    This incident has been resolved. We thank you for your patience.

  • Monitoring
    Monitoring

    Thank you for your patience.

    Currently, the service is functioning properly now.

    We are going to continue monitoring the service till we close the incident as resolved.

  • Investigating
    Investigating

    There is currently an issue with the Real Time Streaming @ Scale service where playback is affected due to the CORS header.

    We are currently investigating this incident and we will provide an update shortly.

    We regret any inconvenience caused by this.