Wowza - Wowza Video transcoder health stats – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Wowza Video transcoder health stats

Resolved
Degraded performance
Started almost 2 years agoLasted about 1 hour

Affected

Wowza Video

Degraded performance from 2:41 PM to 4:06 PM

Data: Near Real-Time

Degraded performance from 2:41 PM to 4:06 PM

Rest API

Degraded performance from 2:41 PM to 4:06 PM

Transcoder: Americas

Degraded performance from 2:41 PM to 4:06 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating an issue that appears to be impacting how Wowza Video transcoder health stats are appearing in the account