Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Analytics for Wowza Video services are currently delayed in processing.

Resolved
Operational
Started 21 days ago Lasted 21 minutes

Affected

Wowza Video
Data: Historical
Data: Near Real-Time
Updates
  • Resolved
    Resolved

    All data back logging has completed and services have returned to normal. This incident has been resolved with no lose of data.

  • Investigating
    Investigating
    We are currently investigating this incident.