Wowza - AI transcriptions don't progress – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

AI transcriptions don't progress

Resolved
Degraded performance
Started 19 days agoLasted about 3 hours

Affected

Flowplayer OVP

Degraded performance from 3:49 PM to 6:22 PM

Transcoding & Processing

Degraded performance from 3:49 PM to 6:22 PM

Wowza Video

Degraded performance from 3:49 PM to 6:22 PM

VOD

Degraded performance from 3:49 PM to 6:22 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved, and the remaining transcriptions in the backlog are being processes.

  • Investigating
    UTC
    Investigating

    AI transcriptions for Wowza Video and Flowplayer OVP are currently not progressing. We are currently investigating this incident.
    All submitted transcriptions are queued and will be processed once the issue is resolved.