Wowza - Incident with Wowza Video clipping does not allow users to additional clips to the clip reel. – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Incident with Wowza Video clipping does not allow users to additional clips to the clip reel.

Resolved
Partial outage 30 %
Started 17 days agoLasted about 17 hours

Affected

Wowza Video

Partial outage from 3:47 PM to 8:40 AM

Asset Management

Partial outage from 3:47 PM to 8:40 AM

VOD

Partial outage from 3:47 PM to 8:40 AM

Wowza Flowplayer Services

Partial outage from 3:47 PM to 8:40 AM

Flowplayer OVP & API

Partial outage from 3:47 PM to 8:40 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are actively investigating this issue.
    Known Impact: Wowza Video and Flowplayer OVP using clipping does not allow users to additional clips to the clip reel.
    Workaround: There is currently no know work around at this time.
    We apologize for any inconvenience this may be causing; we will provide updates here as they become available.