Wowza - Wowza Video – Intermittent Issue Starting Some Existing Transcoders – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Wowza Video – Intermittent Issue Starting Some Existing Transcoders

Resolved
Partial outage 30 %
Started 2 days agoLasted about 23 hours

Affected

Wowza Video

Partial outage from 7:27 AM to 2:51 PM, Operational from 2:51 PM to 6:50 AM

Transcoder: Americas

Partial outage from 7:27 AM to 2:51 PM, Operational from 2:51 PM to 6:50 AM

Transcoder: Asia Pacific

Partial outage from 7:27 AM to 2:51 PM, Operational from 2:51 PM to 6:50 AM

Transcoder: Europe

Partial outage from 7:27 AM to 2:51 PM, Operational from 2:51 PM to 6:50 AM

Transcoder: Middle East

Partial outage from 7:27 AM to 2:51 PM, Operational from 2:51 PM to 6:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the issue affecting the ability to start certain transcoders. The issue is limited to specific transcoder instances and does not impact all transcoders/customers.

    We are working on implementing a fix. In the meantime, as a workaround, affected users may be able to start a new transcoder instead of reusing the impacted one.

    We will provide an update as soon as the fix is in place.

  • Investigating
    Investigating

    We are currently investigating an intermittent issue where some existing transcoders may fail to start, displaying the error:
    "Unable to start the transcoder at this time. Please try again."

    This issue does not affect all transcoders, and newly created transcoders or other existing transcoders may continue to work as expected.

    If you encounter this issue, please try using a different transcoder or creating a new one.