Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Wowza Account Interface UI 502 Error

Resolved
Operational
Started 11 months ago Lasted about 3 hours

Affected

Wowza Video
Application
Asset Management
Wowza CDN
Data: Historical
Data: Near Real-Time
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Thank you for your patience. We have implemented a fix and are currently monitoring the result.

    We regret any inconvenience caused by this.

  • Identified
    Identified

    There is an issue with the account authentication with Wowza. This affects all the user accounts trying to access Wowza Video or the Wowza account page. We have identified the issue and working on a fix.

    Meanwhile, if you need any assistance please contact Support via support@wowza.com, and will look forward to assisting you.

  • Investigating
    Update

    We are currently investigating this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.

    We regret any inconvenience caused by this.