Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Wowza Video WebRTC Connections are Failing

Resolved
Operational
Started 11 months ago Lasted about 3 hours

Affected

Wowza Video
Real Time Streaming
Updates
  • Resolved
    Resolved

    This incident has been resolved. You'll need to stop and start Wowza Video transcoders to pickup the WebRTC source connection fix.

    We do apologize for any inconvenience this may of caused.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Thank you for your patience.

  • Identified
    Identified

    We have identified the issue and are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident where Wowza Video WebRTC connections are failing to connect. More updates to follow as we diligently review.