Wowza - Live Stream / Transcoder creation failing. – Incident details

General Notice experiencing degraded performance



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Live Stream / Transcoder creation failing.

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Wowza Video

Major outage from 3:50 PM to 4:57 PM, Degraded performance from 3:50 PM to 4:57 PM, Operational from 4:57 PM to 12:00 AM

Application

Degraded performance from 3:50 PM to 4:57 PM, Operational from 4:57 PM to 12:00 AM

Transcoder: Americas

Major outage from 3:50 PM to 4:57 PM, Operational from 4:57 PM to 12:00 AM

Transcoder: Asia Pacific

Major outage from 3:50 PM to 4:57 PM, Operational from 4:57 PM to 12:00 AM

Transcoder: Europe

Major outage from 3:50 PM to 4:57 PM, Operational from 4:57 PM to 12:00 AM

Transcoder: Middle East

Major outage from 3:50 PM to 4:57 PM, Operational from 4:57 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    We’re happy to report a fix was deployed and was successful. This incident has been closed. Our apologies for any inconvenience this may have caused. If you experience any issues going forward, please contact Wowza Support.

  • Monitoring
    Monitoring

    Thank you for your patience. We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating errors affecting the creation of new Live Streams and Transcoders for Wowza Video users.

    Existing running streams and transcoders are unaffected.

    Login to the interface is also experiencing inconsistent loading issues.