Wowza - Incident with Wowza Video Connection Code where Encoders using a connection code fail to connect – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Incident with Wowza Video Connection Code where Encoders using a connection code fail to connect

Resolved
Degraded performance
Started 16 days agoLasted 3 days

Affected

Wowza Video

Degraded performance from 4:20 PM to 8:37 PM

Application

Degraded performance from 4:20 PM to 8:37 PM

Updates
  • Resolved
    Resolved

    We’re happy to report a fix was deployed and was successful. This incident has been closed. Our apologies for any inconvenience this may have caused. If you experience any issues going forward, please contact Wowza Support.

  • Identified
    Identified

    We have identified the issue. We are currently working to fix to address this issue.
    We apologize for any inconvenience. We will provide updates here as they become available.

  • Investigating
    Investigating

    We are actively investigating this issue.
    Known Impact: Any encoder that uses the Connection Code will fail to connect to Wowza Video
    Workaround: Use a custom RTMP stream target in the encoder to publish to Wowza Video live stream
    We apologize for any inconvenience this may be causing; we will provide updates here as they become available.