Wowza - We are currently investigating Wowza Video not being able to add Facebook stream targets. – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

We are currently investigating Wowza Video not being able to add Facebook stream targets.

Resolved
Operational
Started about 2 months agoLasted 3 days

Affected

Wowza Video
Facebook Live (Stream Target)
Updates
  • Resolved
    Resolved

    We’re happy to report a fix was deployed and was successful. This incident has been closed. Our apologies for any inconvenience this may have caused. If you experience any issues going forward, please contact Wowza Support.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We have identified the issue. We are currently working to fix to address this issue.
    We apologize for any inconvenience. We will provide updates here as they become available.

  • Investigating
    Investigating

    We are actively investigating this issue.
    Known Impact: Wowza Video customers are unable to add Facebook stream at this time. Existing stream targets are not impacted

    We apologize for any inconvenience this may be causing; we will provide updates here as they become available.