Wowza - Intermittent access to Wowza ticketing system. – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Intermittent access to Wowza ticketing system.

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Wowza Support

Operational from 3:25 PM to 4:58 PM

Chat

Operational from 3:25 PM to 4:58 PM

Support Forms

Operational from 3:25 PM to 4:58 PM

Updates
  • Resolved
    Resolved

    We’re happy to report a fix was deployed and was successful. This incident has been closed. Our apologies for any inconvenience this may have caused. If you experience any issues going forward, please contact Wowza Support.

  • Investigating
    Investigating

    We are seeing delays in the creation of tickets with Wowza.com. We are currently investigating this incident and will address tickets to best of our ability. More updates to follow.