Wowza - Incident with app.flowplayer.com login page returning an authorization error – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Incident with app.flowplayer.com login page returning an authorization error

Resolved
Partial outage
Started about 1 month agoLasted 21 minutes

Affected

Wowza Flowplayer Services

Partial outage from 12:46 PM to 1:07 PM

Login

Partial outage from 12:46 PM to 1:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We apologize for the service interruption.

  • Identified
    Identified

    We have identified the issue. Implemented a fix and monitoring the login page.
    We apologize for any inconvenience. We will provide updates here as they become available.

  • Investigating
    Investigating

    We are actively investigating this issue.
    Known Impact: Flowplayer customer unable to login to app.flowplayer.com
    We apologize for any inconvenience this may be causing; we will provide updates here as they become available.