Wowza - Incident with the Wowza Support Portal (500 Server Error) – Incident details



Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Incident with the Wowza Support Portal (500 Server Error)

Resolved
Operational
Started 3 months agoLasted about 3 hours

Affected

Wowza Support

Partial outage from 1:09 PM to 3:55 PM

Chat

Partial outage from 1:09 PM to 3:55 PM

Support Forms

Partial outage from 1:09 PM to 3:55 PM

Updates
  • Resolved
    Resolved

    We’re happy to report a fix was deployed and was successful. This incident has been closed. Our apologies for any inconvenience this may have caused. If you experience any issues going forward, please contact Wowza Support.

  • Identified
    Identified

    We have identified the issue. We are currently working on a fix to address this issue.
    We apologize for any inconvenience. We will provide updates here as they become available.

  • Investigating
    Investigating

    We are actively investigating this issue.
    Known Impact: "Create a ticket" and "View your tickets" are not accessible. (500 Server Error)
    Workaround: Send an email directly to support@wowza.com

    We apologize for any inconvenience this may be causing; we will provide updates here as they become available.