Wowza - Wowza Video Analytics Viewer – Incident details
All systems operational
Welcome to Wowza Status
Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.
Wowza Video Analytics Viewer
Resolved
Operational
Started almost 2 years agoLasted about 2 hours
Affected
Wowza Video
Operational from 4:24 PM to 6:22 PM
Data: Near Real-Time
Operational from 4:24 PM to 6:22 PM
Updates
Resolved
Resolved
This incident has been resolved.
We apologize for any inconvenience this might of caused.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
We are continuing to work on a fix for this incident.
Investigating
Investigating
We are experiencing memory issues with our underlying database servicing our viewer analytics. We are diligently addressing this issue. Affects all regions. Some regions may experience longer load times.