Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video Transcoder Startup Issue

Started
December 05, 2022 at 10:44 AM
Status
Resolved after about 6 hours

Impact

Operational
Affected
Wowza Video
Application
Rest API
Transcoder: Americas
Transcoder: Asia Pacific
Transcoder: Europe
Transcoder: Middle East
  • Resolved
    December 05, 2022 at 4:47 PM

    After ongoing monitoring, we see the Wowza Video platform is in a stable state. Resolving this issue.

  • Monitoring
    December 05, 2022 at 4:01 PM

    We are seeing the backlog clear out and successful starts are happening as expected. We will continue to monitor the progress. Updates to follow.

  • Monitoring
    December 05, 2022 at 3:21 PM

    We continue to process the backlog of requests for transcoder start-up requests. We are scaling resources to process the backlog at a quicker pace. Will monitor the backlog queue and update as we know more. Please note: all new requests will be added to the backlog queue to be processed.

  • Monitoring
    December 05, 2022 at 2:23 PM

    We have identified the issue and have implemented a fix and seen improvement. Currently monitoring the result.

    Will update you with the latest.

  • Identified
    December 05, 2022 at 1:15 PM

    We have currently identified the issue.

    We are working hard on implementing the fix.

  • Investigating
    December 05, 2022 at 10:44 AM

    We are currently investigating this incident.