Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Viewer Data/Stats and Fastly Stream Target Potential Issues

Started
November 30, 2022 at 5:29 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Wowza Video
Data: Historical
Data: Near Real-Time
Wowza CDN
  • Resolved
    November 30, 2022 at 7:26 PM

    We just resolved the issue!

  • Monitoring
    November 30, 2022 at 6:30 PM

    We implemented a fix and currently monitoring the results.

  • Investigating
    November 30, 2022 at 5:29 PM

    There's potential issues with a backend that includes Wowza Video stats and Fastly stream target creation. This does not effect currently running streams. We are currently investigating this incident and will update with the progress.