Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video - System Component Updates - Required

Started
November 03, 2022 at 2:22 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Wowza Video
Transcoder: Americas
Transcoder: Asia Pacific
Transcoder: Europe
Transcoder: Middle East
VOD
  • Resolved
    November 03, 2022 at 2:22 PM

    We have completed the required maintenance. Thank you for your patience and understanding.

  • Monitoring
    November 03, 2022 at 2:22 PM

    We’re actively updating system components and some streams may fail to start during this time.

    **NOTE: All actively running streams are unaffected by this maintenance window. **

    **We do apologize for any inconvenience during the next 15 minutes or less. **