Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video REST API: Slow responses and 5XX Gateway Error Messages

Started
October 24, 2022 at 2:49 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Wowza Video
Rest API
  • Resolved
    October 24, 2022 at 3:51 PM

    We just resolved the issue!

  • Monitoring
    October 24, 2022 at 2:58 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    October 24, 2022 at 2:49 PM

    We are currently investigating this incident where some regions are experiencing slow API times and/or 5XX Gateway errors. We'll provide updates as soon as they come in.

    We do apologize for any inconvenience this causes.