Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Engine Licensing Server failing to validate Engine keys.

Started
October 12, 2022 at 3:50 PM
Status
Resolved after about 5 hours

Impact

Operational
Affected
Wowza Streaming Engine
License Servers
  • Resolved
    October 12, 2022 at 8:26 PM

    We just resolved the issue!

  • Monitoring
    October 12, 2022 at 6:10 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    October 12, 2022 at 3:56 PM

    After investigating the issue with the license server. This appears that only Licensing server 2 is impacted. Licensing Servers 1, 3, 4 are active and we do not anticipate startup errors.

  • Investigating
    October 12, 2022 at 3:50 PM

    We are currently investigating this issue at this time.