Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video - Asset Management - Upload Asset Stuck In Processing

Started
September 29, 2022 at 12:09 PM
Status
Resolved after 1 day

Impact

Operational
Affected
Wowza Video
Asset Management
  • Resolved
    September 30, 2022 at 1:26 PM

    We implemented a fix and currently monitoring the result.

    Assets that were previously stuck in processing, have been processed.

    Please, reach out to Customer Support if there are any issues with the process, especially around the VOD stream playback URL.

    https://www.wowza.com/support/open-ticket.

    Thank you.

  • Monitoring
    September 30, 2022 at 12:20 AM

    A fix has been implemented and new assets will upload as expected. For assets that were previously stuck in processing, we are continuing to work on adding a fix for them to complete the upload process.

    If an upload is urgent, then please reprocess.

    More updates to follow and thank you for your patience.

  • Monitoring
    September 29, 2022 at 12:09 PM

    A fix has been implemented and new assets will upload as expected. For assets that were previously stuck in processing, we are continuing to work on adding a fix for them to complete the upload process.

    If an upload is urgent, then please reprocess.

    More updates to follow and thank you for your patience.