Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video REST API transcoder start issues

Started
September 23, 2022 at 11:40 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Wowza Video
Rest API
Transcoder: Americas
Transcoder: Asia Pacific
Transcoder: Europe
Transcoder: Middle East
  • Resolved
    September 24, 2022 at 12:41 AM

    We just resolved the issue!

    We apologize for any inconvenience this might of caused.

  • Monitoring
    September 24, 2022 at 12:32 AM

    We implemented a fix and currently monitoring the result.

  • Investigating
    September 23, 2022 at 11:40 PM

    We are currently investigating this incident when using the REST API to start Wowza Video transcoder streams are timing out in the Americas region.

    We'll keep you posted on the progress.