Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Streamlock Certificate Creation Issue

Started
September 22, 2022 at 5:51 PM
Status
Resolved after 5 days

Impact

Operational
Affected
Wowza Streaming Engine
Streamlock
  • Resolved
    September 27, 2022 at 10:00 PM

    Thank you for your patience as we worked to solve this issue.

  • Monitoring
    September 27, 2022 at 7:26 PM

    We have implemented a fix for creating new certificates and renewing certificates. All prior requests are being processed and will be available later today. We will solve this status update when all prior requests during this outage period have been completed.

  • Identified
    September 23, 2022 at 12:48 PM

    We are continuing to work on a fix with the certificate provider for this incident.

  • Identified
    September 22, 2022 at 7:19 PM

    We are continuing to work on a fix for the Streamlock certificate creation requests. We have escalated with the cert provider and look to solve this issue soon. Updates to follow.

  • Identified
    September 22, 2022 at 5:51 PM

    We have verified there is an issue with Streamlock certificates being generated for new and renewal requests. We are now investigating this issue. Updates to follow.