Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza video transcoder startup issue in Brazil region.

Started
September 02, 2022 at 5:46 AM
Status
Resolved after 7 days

Impact

Operational
Affected
Wowza Video
Transcoder: Americas
  • Resolved
    September 09, 2022 at 4:46 PM

    This issue has been resolved on September 2nd!

  • Monitoring
    September 02, 2022 at 5:55 AM

    A fix has been implemented and we are monitoring the progress.

  • Investigating
    September 02, 2022 at 5:46 AM

    We are investigating the issue with transcoder startup failure in Brazil region. We apologize for any inconvenience this may be causing; we will provide updates here as they become available.