Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
INVESTIGATING The Creation and Deletion of Real Time Streaming at Scale is currently resulting in errors.

Started
August 31, 2022 at 8:24 PM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Wowza Video
Application
Rest API
  • Resolved
    August 31, 2022 at 11:17 PM

    We just resolved the issue!

  • Identified
    August 31, 2022 at 10:21 PM

    A fix has been implemented and we are monitoring the progress.

    More updates to follow.

  • Investigating
    August 31, 2022 at 8:24 PM

    We are currently investigating errors when attempting to create or delete Real Time Streaming at Scale with Wowza Video.