Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
INVESTIGATING Transcoder Startup Issues

Started
August 28, 2022 at 2:08 AM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Wowza Video
Transcoder: Americas
Transcoder: Asia Pacific
Transcoder: Europe
Transcoder: Middle East
  • Resolved
    August 28, 2022 at 3:45 AM

    We resolved the issue!

  • Investigating
    August 28, 2022 at 2:08 AM

    We are investigating the issue with the delayed transcoder startups. All transcoders initiated prior to this alert are not impacted.

    There is currently no workaround at this time.

    We apologize for any inconvenience this may be causing; we will provide updates here as they become available.