Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video Stream Sources Impacted

Started
August 22, 2022 at 4:30 PM
Status
Resolved after about 23 hours

Impact

Operational
Affected
Wowza Video
Wowza Stream Source
  • Resolved
    August 23, 2022 at 3:58 PM

    We just resolved the issue!

  • Monitoring
    August 23, 2022 at 2:57 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    August 23, 2022 at 2:02 AM

    It was detected that Iowa and California regions are effected with stream sources not working.

    Workaround is to use another region such as Virginia, Oregon or Belgium.

    We will update as we make further progress.

  • Investigating
    August 23, 2022 at 12:36 AM

    We continue to investigate this incident. Updates to follow as we learn more.

  • Investigating
    August 22, 2022 at 4:30 PM

    We are currently investigating the inability to connect to Wowza Video Stream Sources. We do apologize for any inconvenience this causes. Updates to follow as we progress to resolution.