Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
StreamLock Certificates Renewal Errors

Started
August 16, 2022 at 3:56 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Wowza Streaming Engine
Streamlock
  • Resolved
    August 16, 2022 at 5:49 PM

    We just resolved the issue!

    We do apologize for any inconvenience this might of caused.

  • Monitoring
    August 16, 2022 at 5:45 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    August 16, 2022 at 3:56 PM

    We are currently working on a fix for Streamlock certificate renewal issues. We'll notify when the fix has been set in place.

    We are sorry for any inconvenience this causes.