Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video Slow API Times

Started
July 14, 2022 at 9:42 PM
Status
Resolved after about 16 hours
Affected
Wowza Video
Rest API

Impact

Operational
  • Resolved
    July 15, 2022 at 1:19 PM

    We found the issue and implemented a fix. We have been monitoring for the last 8+ hours to ensure the issue is resolved. Again, apologies for the inconvenience during this time.

  • Monitoring
    July 15, 2022 at 2:40 AM

    We have applied fixes that should resolve this API issue. Updates to follow as we progress.

  • Monitoring
    July 15, 2022 at 12:25 AM

    The REST API service has cleared up the slowness and we are currently monitoring the result. Updates to follow.

  • Investigating
    July 14, 2022 at 9:42 PM

    We are currently investigating this incident where some regions are experiencing slow API times. We'll notify with updates as soon as they come in.

    We do apologize for any inconvenience this causes.