Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video Login Issues

Started
July 13, 2022 at 9:37 PM
Status
Resolved after 19 minutes
Affected
Wowza Video
User Interface

Impact

Major outage
  • Resolved
    July 13, 2022 at 9:56 PM

    We just resolved the Wowza Video login issue and do apologize for any inconvenience might of caused.

  • Investigating
    July 13, 2022 at 9:37 PM

    We are currently investigating this incident where Wowza Video login goes in a hanging state. We'll post updates as soon as they come in.

    We do apologize for any inconvenience this causes.