Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza.com is slow to load pages

Started
July 12, 2022 at 2:18 PM
Status
Resolved after about 7 hours
Affected
wowza.com
Website Health

Impact

Operational
  • Resolved
    July 12, 2022 at 9:27 PM

    We just resolved Wowza.com page slowness issue! We do apologize for any inconvenience this might of caused.

  • Monitoring
    July 12, 2022 at 3:02 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    July 12, 2022 at 2:18 PM

    We are currently investigating this incident.