Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video: 24x7 subscription channels reporting SSL Certificate warnings

Started
June 17, 2022 at 10:37 PM
Status
Resolved after about 2 hours
Affected
Wowza Video
Transcoder: Americas
Wowza Video
Transcoder: Europe
Wowza Video
Transcoder: Middle East
Wowza Video
Transcoder: Asia Pacific

Impact

Operational
  • Resolved
    June 18, 2022 at 12:34 AM

    This issue is resolved! Thank you for your patience. - The Wowza Team

  • Identified
    June 18, 2022 at 12:33 AM

    We identified the issue. Some certificates expired 6 days ago. Any instances that have been running prior to that date may be affected and you will need to stop and then start your transcoder in order to load the updated certificate. We do apologize for any inconvenience this may cause.

    If you have stopped and started your transcoder/live stream and still experience this issue, please contact Wowza Technical Support for assistance.

  • Investigating
    June 17, 2022 at 10:37 PM

    We are currently investigating an issue with 24x7 subscriptions that are attempting to connect via WebRTC sources and/or attempting direct HTTPS playback. At this time, there are no workarounds other than creating new, non-24x7 subscription (Pay As You Go) live streams until we can fix this issue. We apologize for any inconvenience. Updates to follow as we progress toward resolution.