Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Degraded Performance within the ClearCaster Interface

Started
June 06, 2022 at 3:02 PM
Status
Resolved after 4 days
Affected
Wowza ClearCaster
ClearCaster Remote Manager
Wowza ClearCaster
REST API
Wowza ClearCaster
GraphQL

Impact

Operational
  • Resolved
    June 10, 2022 at 8:17 PM

    We have seen great results since deploying the fix. For any new issues or questions please contact support.

    Issue resolved.

  • Monitoring
    June 10, 2022 at 8:00 PM

    We have implemented a fix. We are seeing improvement within the platform and will continue monitoring over the next hour or so. We will provide any updates prior to resolving this incident fully.

  • Identified
    June 10, 2022 at 6:36 PM

    We have identified the source of the issue and are working to correct it now. This will require about 60-90 minutes to deploy and verify. Updates to follow as we know more.

  • Investigating
    June 06, 2022 at 3:02 PM

    We are currently investigating intermittent issues with users seeing accurate device status, broadcast analytics, and the list of devices in the ClearCaster Manager. We’re actively investigating the issue to determine the root cause in order to deploy a fix. Currently, there is no official workaround. Some users have seen success when manually forcing a refresh in the browser.

    For any additional needs or questions please contact support. We will post all updates here as they become available, thank you in advance for your patience and we apologize for any inconvenience this may be causing.