Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Community Forums Impacted

Started
June 22, 2022 at 6:19 PM
Status
Resolved after 30 minutes
Affected
Wowza Support
Forum Community

Impact

Operational
  • Resolved
    June 22, 2022 at 6:50 PM

    Great news! We have corrected this issue and you can now log into the Forums and post new comments. Thank you for your patience as we resolved this issue.

  • Investigating
    June 22, 2022 at 6:19 PM

    We are currently investigating an issue with the Wowza Community Forum ending a user session and logging them out very quickly. We will update as we know more and progress toward resolution. We apologize for the inconvenience.