Welcome to Wowza Status

Here you will find real-time information about the status of our services. Our platform is continuously monitored for outages, slowdowns, or other issues. Should there be any interruptions in service, we will provide status updates here.



 

Resolved
Wowza Video API is not responding in some regions

Started
June 19, 2022 at 3:51 PM
Status
Resolved after 34 minutes
Affected
Wowza Video
Rest API

Impact

Partial outage
  • Resolved
    June 19, 2022 at 4:26 PM

    We just resolved the issue!

  • Monitoring
    June 19, 2022 at 4:12 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    June 19, 2022 at 4:04 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    June 19, 2022 at 3:51 PM

    We are currently investigating this incident.